PDF Generation Down

Incident Report for Propel

Resolved

Propel PDF Generation using templates outage has been resolved. Engineers are working with the service provider to investigate the root cause and work towards preventing this problem in the future.
Posted Dec 06, 2023 - 07:30 PST

Update

We are continuing to investigate this issue.
Posted Dec 05, 2023 - 16:43 PST

Investigating

A third-party service is responding with a Bad Gateway Error which is affecting Propel PDF Generation using templates. Engineers are currently working with the service provider to resolve the issue as quickly as possible. As we have improved timelines and information we will update our status page.
Posted Dec 05, 2023 - 12:20 PST
This incident affected: PDF Generation Service.