Degraded Performance of PDF Generation
Incident Report for Propel
Resolved
Our Development team has been able to verify that this issue is not an active ongoing issue. For customers who have recently upgraded from our Summer '19 Release to a later version, please contact support@propelplm.com to verify your settings are correct.
Posted Jul 29, 2020 - 15:30 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2020 - 13:33 PDT
Identified
We have identified the issue and our development team is currently researching a fix.
Posted Jul 29, 2020 - 13:29 PDT
Investigating
We have discovered an issue relating to our PDF generation service. We are currently investigating and will provide an update soon.
Posted Jul 29, 2020 - 11:59 PDT
This incident affected: PDF Generation Service.