ESG Pre-Production and Production is currently unavailable due to the ongoing CrowdStrike issues
Incident Report for Propel
Resolved
ESG has been fully operational since 6:30pm EDT on July 20, 2024. Please contact esghelpdesk@fda.hhs.gov for any missing acknowledgements for submissions sent after 2:17pm EDT on July 19, 2024.

Any submissions sent prior to 2:17pm EDT on July 19, 2024 must be resent.
Posted Jul 22, 2024 - 08:12 PDT
Monitoring
ESG Pre-Production and Production is currently unavailable due to the ongoing CrowdStrike issues. We will notify all users once the system is available.

Thank you,
ESG Support
Posted Jul 19, 2024 - 13:52 PDT
This incident affected: Integrations (FDA Medwatch Integration).