Degraded Performance of PDF Generation & Templates

Incident Report for Propel

Resolved

This incident has been resolved.
Posted Jan 23, 2025 - 09:12 PST

Monitoring

The PDF Generation services have been restored. Engineers are actively collaborating with the service provider to restore templates. Customers may re-upload templates manually if feasible.
Posted Jan 22, 2025 - 07:50 PST

Update

Engineers are continually working with the service provider for a fix. Next update will be tomorrow morning (PT).
Posted Jan 21, 2025 - 18:44 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 21, 2025 - 13:27 PST

Investigating

We are currently investigating an issue regarding Propel PDF Generation & templates. Engineers are currently working with the service provider to resolve the issue as quickly as possible. As we have improved timelines and information we will update our status page.
Posted Jan 21, 2025 - 12:58 PST
This incident affected: PDF Generation Service.